解决阿里云centos6 无法更新yum的办法

3年前 ( 02-25 ) 1260阅读 0评论
这篇文章最后更新于1097天前,您需要注意相关的内容是否还可用,如有疑问请联系作者!

由于业务需求使用centos6  在阿里云机器已经不支持centos6的 yum

更新提示出现 http://mirrors.cloud.aliyuncs.com/epel/6/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"

解决办法

  1.   1  cd /etc/yum.repos.d
  2. 2、vim epel.repo
  3. enabled=1改为enabled=0  


然后再修改 Centos-Base-repo的记录为官方仓库

执行  

yum clean all

yum makecache

文章版权声明:除非注明,否则均为IT技术交流分享 IDC管理计费系统 私有云管理系统 PVE管理系统 私有云系统原创文章,转载或复制请以超链接形式并注明出处。
取消
支付宝二维码
支付宝二维码
微信二维码